/ PHP 8.1 nu beschikbaar!

Datum:

De recentste versie van de PHP-software is nu voor je webhostingpakket via het controlepaneel in te stellen. De update bevat veel nieuwe functies, waaronder enums, readonly properties, first-class callable syntax, fibers, intersection types en prestatieverbeteringen.

Let op: overschakelen naar PHP 8.1 kan er wel voor zorgen dat WordPress plugins en thema's niet of niet goed meer werken. We raden daarom dan ook aan om dit mee te nemen in je overweging en pas over te stappen als PHP 8.1 wordt ondersteund door je plugins en thema's.

Meteen aan de slag? Zie ons knowledge base artikel voor het wijzigen van je PHP-versie!

Deel dit artikel