/ Security update: Linux ghost bug

Datum:

Dinsdagavond is bekend geworden dat er een ernstige bug zit in de Linux glibc library. Deze zogenaamde 'Ghost bug' maakt het mogelijk om op afstand code uit te voeren op je VPS.

Gezien de ernst en de aard van deze remote-exploit willen we je adviseren om onmiddelijk actie te ondernemen. Dit door ofwel je systeem te upgraden ofwel andere mitigerende maatregelen te nemen.

28-01-2015 10:05: nieuwe security patches beschikbaar

Er zijn inmiddels security patches uitgebracht voor verschillende bij ons beschikbare Linux distributies. Hieronder lees je hoe je je Linux distributie kunt patchen:

Debian 7 / Ubuntu (ouder dan 13.10) / Turnkey Linux

   sudo apt-get update && sudo apt-get upgrade

   sudo reboot

Debian 6 

Indien je LTS support nog niet hebt ingeschakeld, dien je dit eerst te doen. Bekijk hiervoor deze FAQ: Hoe update ik Debian 6?

Gebruik hierna de volgende commando's:

   sudo apt-get update && sudo apt-get upgrade

   sudo reboot

CentOS

   sudo yum update glibc

   sudo reboot

Gentoo

   emerge --sync
   emerge --update glibc
   reboot

Archlinux

   pacman -Syu
   reboot

De volgende bij ons beschikbare operating systems zijn niet geraakt door de 'Ghost bug':
Ubuntu vanaf versie 13.10, FreeNAS, FreeBSD, OpenBSD, Fedora en Windows Server.