Hulpartikel overzicht

Hulpartikel

Waarom kan ik niet elk besturingssysteem op een X1 VPS installeren?

Besturingssystemen stellen steeds hogere eisen aan de benodigde specificaties. Omdat een X1 VPS beschikt over 1 GB RAM geheugen en sommige besturingssystemen meer RAM vereisen, kun je sommige OS-en helaas niet installeren op een X1.

Dit geldt momenteel voor onderstaande besturingssystemen:

  • CentOS 8
  • Arch Linux
  • CoreOS
  • Fedora

Deze besturingssystemen kunnen wel op een X1 met een 1GB RAM add-on, of een X4 of groter worden geïnstalleerd.

Probeer BladeVPS een maand gratis

Maak van jouw volgende website of applicatie een succes op BladeVPS PureSSD. Probeer direct of een self-managed VPS iets voor jou is; de eerste maand krijg je van ons :-)!

Start nu je gratis maand

Heb je ook een goed idee?

Stuur jouw idee in! Met genoeg stemmen komt jouw idee op onze wishlist!

Heeft dit artikel je geholpen?

Maak een account aan of log in om een beoordeling achter te laten.

Reacties

Maak een account aan of log in om een reactie te plaatsen.

0
stegink 30 november 2019 (#3837)

Het lijkt dat TransIP een X2 VPS met minimaal 2GB RAM, afwijst. Ik ben nu bij dochterbedrijf cloudvps.nl, met OpenStack aan het inrichten. Graag in je tekst het gewenste X2 product toelichten.

0
Matthijs van Beek Admin 12 september 2019 (#3518)

@tdocter,

Voor deze OS'en is minimaal een X1 met een 1GB addon, of een X4 nodig. Wij hebben het artikel hierop aangepast.

0
tdocter 11 september 2019 (#3517)

Wat is dan wel de minimale configuratie?

Kom je er niet uit?

Ontvang persoonlijke hulp van onze supporters

Neem contact op