Hulpartikel overzicht

Hulpartikel

Ik wil de PHP versie op mijn VPS updaten

Wanneer je gebruik maakt van CentOS 6.x of 7.x op je VPS of een pre-installed image van DirectAdmin, Plesk of cPanel (welke ook op CentOS draait) dan zal er standaard gebruik gemaakt worden van een 'oudere' versie van PHP (wel met de laatste security-updates).

Dit komt omdat CentOS stabiliteit verkiest boven nieuwe features, maar voor sommige CMS-en dan wel thema's / plug-ins is het echter noodzakelijk om een nieuwere versie van PHP te draaien. Hieronder kun je van de populairste besturingssystemen en 'web control panels' handleidingen terugvinden:

Heb je ook een goed idee?

Stuur jouw idee in! Met genoeg stemmen komt jouw idee op onze wishlist!

Heeft dit artikel je geholpen?

Maak een account aan of log in om een beoordeling achter te laten.

Deel dit artikel

Reacties

Maak een account aan of log in om een reactie te plaatsen.

Kom je er niet uit?

Ontvang persoonlijke hulp van onze supporters

Neem contact op