Hulpartikel overzicht

Hulpartikel

Ik ervaar problemen met Plesk na een update

Nadat je Plesk Panel hebt geüpdatet kan het zijn dat het toevoegen van websites, webruimte, users en allerlei andere regels en modules niet meer correct werken. In de meeste gevallen (maar niet altijd) krijg je de volgende error melding:

httpd: Syntax error on line 221 of /etc/httpd/conf/httpd.conf: Syntax error on line
 5 of /etc/httpd/conf.d/zz010_psa_httpd.conf: Syntax error on line 91 of 
/usr/local/psa/admin/conf/generated/13289086960.07411300_server.include: 
Syntax error on line 6 of /usr/local/psa/admin/conf/ip_vhosts_bootstrap.conf: Could 
not open configuration file /var/www/vhosts/islandsnow.ca/conf/13275227850.97707600
_httpd_ip_default.include: Permission denied

Dit wordt veroorzaakt door een verkeerde instelling van SELinux, de software die het rechtenbeheer van je VPS managed. Deze moet op Disabled of Permissive staan. Controleer de huidige status van SElinux door in je console (of als je een SSH user hebt aangemaakt via een SSH terminal) het volgende commando te gebruiken:

getenforce
Als deze status anders is dan Disabled of Permissive dan kan je deze wijzigen door het volgende commando op te geven:
setenforce 0
Check nu de huidige status door wederom het 'getenforce' commando op te geven. Als deze nu op Permissive of Disabled staat is het probleem opgelost.

Heb je ook een goed idee?

Stuur jouw idee in! Met genoeg stemmen komt jouw idee op onze wishlist!

Heeft dit artikel je geholpen?

Maak een account aan of log in om een beoordeling achter te laten.

Deel dit artikel

Reacties

Maak een account aan of log in om een reactie te plaatsen.

Kom je er niet uit?

Ontvang persoonlijke hulp van onze supporters

Neem contact op